Your PHP version is: 5.2. To run ImpressPages you need PHP >= 5.3.3